JoeCanuck

Please login or register.

Login with username, password and session length
Advanced search  

News:

Red and white once again! We've restored the classic look of JoeCanuck.

Author Topic: Board error!?!  (Read 4851 times)

AlleyViper

  • phpBB Frostback Trooper
  • *****
  • Posts: 228
    • View Profile
Board error!?!
« on: June 26, 2004, 01:49:46 AM »

I tried to send a PM and got this error:

General Error
 
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/.sites/111/site30/web/joe/board/phpBB2/includes/emailer.php
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
mmmm...... \":timbits:\"

BHMike

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Board error!?!
« Reply #1 on: June 26, 2004, 10:51:14 AM »

Did you send a PM or an email?
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

AlleyViper

  • phpBB Frostback Trooper
  • *****
  • Posts: 228
    • View Profile
Board error!?!
« Reply #2 on: June 26, 2004, 01:51:55 PM »

PM.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
mmmm...... \":timbits:\"

BHMike

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Board error!?!
« Reply #3 on: June 26, 2004, 05:29:07 PM »

Hmmmmmm. Not sure. Perhaps it's a one time problem.
I got your PM today..... and other folks.

?????
mike
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged