JoeCanuck

Please login or register.

Login with username, password and session length
Advanced search  

News:

Now under new ownership! Say hello to Jon S. and Pete The Greek!

Author Topic: Am I the only one experiencing a lot of troubles with this site?  (Read 29403 times)

latinjoe22

  • Global Moderator
  • Mudslinger Wannabe
  • *****
  • Posts: 2854
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #12 on: February 16, 2011, 12:31:00 PM »

The site is usually slow, at home or at work. However I can log in faster at work for some reason.

Each time I attempt logging in from home, my Firefox asks me to allow the page to appear, I click "allow", and then I'm forced to refresh the page if I want to see the JC homepage, which sucks because it slows down the login process. I believe this is a problem with my firewall but I'm no expert. Anyone knows how I could fix this problem?
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
2 + 2 = 22

5h4rK

  • phpBB Chacal Noir Wannabe
  • *****
  • Posts: 1558
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #13 on: February 16, 2011, 12:52:31 PM »

Quote from: "Sundance"
i keep getting messages about IE/Google 'can't find the site'...

Shark: ISP = Internet Service Provider, IE who you signed up with an access the net through. usually a phone company.

Cool, thx Sundance!..Videotron here..and it works fine everywhere else??
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

morgardee

  • Pimp Daddy Destro
  • *****
  • Posts: 5329
  • SNAKE!
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #14 on: February 16, 2011, 02:55:23 PM »

This is what I get:

This webpage is not available
The webpage at http://www.joecanuck.com/joe/board/inde ... ion=unread might be temporarily down or it may have moved permanently to a new web address.
Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.

I can post that because I just got it again.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Night Force, the exact opposite of everything chrome.

5h4rK

  • phpBB Chacal Noir Wannabe
  • *****
  • Posts: 1558
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #15 on: February 16, 2011, 02:57:13 PM »

Quote from: "morgardee"
This is what I get:

This webpage is not available
The webpage at http://www.joecanuck.com/joe/board/inde ... ion=unread might be temporarily down or it may have moved permanently to a new web address.
Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.

I can post that because I just got it again.

Same here.. but in french, eh!  ::)
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

Scramble

  • phpBB Global Moderator
  • Mudslinger Wannabe
  • Posts: 2887
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #16 on: February 16, 2011, 05:43:44 PM »

Just had a posting error. Otherwise been on for about half an hour without problems today and have been on regularly this past week also without problems.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Updated!

THE Mike™

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #17 on: February 17, 2011, 08:01:00 AM »

The response I got from the hosting company asking them to read this thread.



hmmm could be so many things... on our end or there's. See if you can get any more details.

Hard to tell I looked at them. (error messages). Still could be anything.. coding issue, server slowness... etc. hmmm
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

Stealth Viper

  • Administrator
  • Black Ice Wannabe
  • *****
  • Posts: 3387
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #18 on: February 21, 2011, 01:59:17 PM »

I get timeouts and overall slow performance problems as well regularly - both at home and at work
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Quote from: \"Pete The Greek\"
My review of the Rat:

A little piece of crap.

morgardee

  • Pimp Daddy Destro
  • *****
  • Posts: 5329
  • SNAKE!
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #19 on: February 22, 2011, 09:13:10 AM »

Mike, ask them about the sequel data base. Are we sharing with other sites they are hosting?
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Night Force, the exact opposite of everything chrome.

THE Mike™

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #20 on: February 22, 2011, 10:11:38 AM »

You mean the MySQL database Dave.
I've already brought this to their attention and will be moving the site to a new host if it's not fixed this week.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

morgardee

  • Pimp Daddy Destro
  • *****
  • Posts: 5329
  • SNAKE!
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #21 on: February 22, 2011, 10:22:33 AM »

That's sound like what I was mentioning a few weeks ago Mike.  SQL, sequel, it all sounds the same when you are talking with your buddy about a server problem.

I think that should solve the issues.

Cool beans.
« Last Edit: February 22, 2011, 06:17:53 PM by morgardee »
Logged
Night Force, the exact opposite of everything chrome.

latinjoe22

  • Global Moderator
  • Mudslinger Wannabe
  • *****
  • Posts: 2854
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #22 on: February 22, 2011, 01:12:15 PM »

If the problem gets fixed after that, I say we each give one Timbit to The Mike as a token of gratitude  :wink:
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
2 + 2 = 22

Sundance

  • Snowbank Wannabe
  • *****
  • Posts: 1960
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #23 on: February 22, 2011, 03:54:20 PM »

i'm giving you a timbit for the good idea.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Paratroopers don't die, they go to Hell and regroup.