JoeCanuck

Please login or register.

Login with username, password and session length
Advanced search  

News:

Now under new ownership! Say hello to Jon S. and Pete The Greek!

Author Topic: Am I the only one experiencing a lot of troubles with this site?  (Read 28018 times)

THE Mike™

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #48 on: March 04, 2011, 02:07:32 PM »

I'm starting to wonder what the hell is going on here. The site has been up a long time, and "all of a sudden" problems are showing up?

I'm not doubting people - but seriously? What is going on?

People using chrome can't post on the board - obviously something within Chrome doesn't work with this site.
People on IE have everything underlined.....

Now Sundance has everything centered?

How about you all download Firefox and use that. I have no issues and it's what I'm using.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

latinjoe22

  • Global Moderator
  • Mudslinger Wannabe
  • *****
  • Posts: 2854
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #49 on: March 04, 2011, 11:03:54 PM »

Quote from: "THE Mike™"
How about you all download Firefox and use that. I have no issues and it's what I'm using.

Firefox is very proud to be sponsor of Joecan....  :lol: Just joking.

Yes, Firefox is the way to go.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
2 + 2 = 22

Sundance

  • Snowbank Wannabe
  • *****
  • Posts: 1957
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #50 on: March 05, 2011, 02:26:21 AM »

it's back to normal now.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Paratroopers don't die, they go to Hell and regroup.

pdaat

  • phpBB Chacal Noir Wannabe
  • *****
  • Posts: 1546
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #51 on: March 05, 2011, 08:44:23 AM »

Quote from: "Sundance"
it's back to normal now.
IE has the underlines.........
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win.

Sundance

  • Snowbank Wannabe
  • *****
  • Posts: 1957
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #52 on: March 05, 2011, 12:13:20 PM »

yes, i meant the centred had stopped.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Paratroopers don't die, they go to Hell and regroup.

5h4rK

  • phpBB Chacal Noir Wannabe
  • *****
  • Posts: 1558
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #53 on: March 05, 2011, 05:34:02 PM »

Everything's fine w. the posting box now..
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

bandonov

  • Black Ice Wannabe
  • *****
  • Posts: 3682
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #54 on: March 06, 2011, 08:30:14 AM »

I'm not trying to here but this is the other error message I get:

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
________________________________________
Apache/2.2.16 (Unix) mod_ssl/2.2.16 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.joecanuck.com Port 80
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Lurking

Sundance

  • Snowbank Wannabe
  • *****
  • Posts: 1957
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #55 on: March 06, 2011, 12:05:05 PM »

i had that error message yesterday...
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Paratroopers don't die, they go to Hell and regroup.

THE Mike™

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #56 on: March 06, 2011, 06:34:00 PM »

Quote from: "THE Mike™"
I'm seriously swamped right now, but I do plan on moving the site to a new host.

So, no need for anymore updates as to what problems you guys are having.

The site's getting moved once I have some spare time - which should be next week (hopefully).

Next week is this week that just started. Stay tuned.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

Pete The Greek

  • Administrator
  • Mudslinger Wannabe
  • *****
  • Posts: 2836
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #57 on: March 08, 2011, 11:01:07 PM »

So I am not going crazy as I see the underlines with the Opera web browser as well.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
Go Leafs Go - just end '67

THE Mike™

  • Administrator
  • Pimp Daddy Destro
  • *****
  • Posts: 7614
    • View Profile
    • http://www.bountyhuntertoys.com
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #58 on: March 16, 2011, 09:02:42 AM »

Yeah, I know... the site was down again...
I fixed it - again.  ::)
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged

Realboss

  • phpBB Shiver Wannabe
  • *****
  • Posts: 964
    • View Profile
Re: Am I the only one experiencing a lot of troubles with this site?
« Reply #59 on: March 19, 2011, 03:29:41 PM »

The only trouble I'm experiencing is from my wife when I go to the sightings board and find I need to look for more Joe stuff! :o
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
Logged
There can be only one.  One true GIJoe that is!